Action to Sonyvegas to Youtube

Here you can talk about editing your raw or exported footage in different editing software. Share your settings and experience with another users.

Postby NineWorlds » Thu Mar 12, 2015 6:04 am

When I record in Action my videos look crisp and decent.
When I put them in Sony Vegas, I use the Movie Studio Platinum Version, and export, it looks just fine as well.
After uploading to youtube, it just becomes dull and not anywhere near crisp.

Heres a video of what I mean, skip ahead to the middle.
https://www.youtube.com/watch?v=pX5f1Lh-pkg

This is a video of RuneScape 2007.

None of my other youtube videos end up this way, which is weird.

Here is a video of another Youtuber, named B0aty who also does Rs2007 videos.
https://www.youtube.com/watch?v=PiNUUrkjGxI&t=146

Notice how his videos, even at 480p looks insanely CRISP and clear.
the only way I can get mine to turn out this way is by turning on HD with the cog wheel, which I'm sure not many people manually do most of the time. So i would love my video to be as crisp and clear on 480.
NineWorlds
 
Posts: 1
Joined: Thu Mar 12, 2015 5:53 am
PC Specification: i7-4770k, Nvidia Gtx 970 W8.1

Postby radi » Thu Mar 12, 2015 12:27 pm

What settings do you use to render your videos?
User avatar
radi
Mirillis Team
 
Posts: 3452
Joined: Fri Mar 09, 2012 12:31 pm
PC Specification: i7-3610QM, 8GB RAM, GTX 660M

Postby oninous » Sun Feb 19, 2017 1:12 pm

How did you get Vegas to load the MP4? I have been trying everything and searching google like mad and I can't get Vegas to load them. I'm using Movie Studio Platinum 13 version.
oninous
 
Posts: 1
Joined: Sun Feb 19, 2017 1:10 pm
PC Specification: 6700K, 980 Ti, 32GB Ram, 1TB m.2 NVME x2


Return to Video editing



Who is online

Users browsing this forum: No registered users and 1 guest