New Hard Drive Not Seen by Action/Solution Found

Here you can talk about editing your raw or exported footage in different editing software. Share your settings and experience with another users.

Postby 2much » Tue Jan 13, 2015 11:36 am

Everything was working fine, but I started running out of space on my external hard drive. So I bought another hard drive and transferred the output folder to it. I edit and render videos on the new drive also, but now my editing program will not render Action videos. I get messages like "error code 3", not enough space(on my new 4 terabyte hd) and some audio thing is missing. I know its not Actions fault. I think I screwed up the output folder transfer. Action will output to the new drive, but it will crash if I try to play an Action recording from inside that folder. So, can Action recognize 4 hard drives, C,D, F and a G? Missing codec? Any help would be much appreciated. Thanks:)
Last edited by 2much on Tue Jan 20, 2015 10:25 pm, edited 1 time in total.
2much
 
Posts: 6
Joined: Tue Jan 13, 2015 10:47 am
PC Specification: i74810MQ,GTX880m,windows 7

Postby 2much » Tue Jan 20, 2015 10:23 pm

So the problem was Windows Media Player not having full control in the security settings. I never noticed there was a problem before, but giving WMP full control lets my video editor import files from any drive and not crash during the rendering process.
2much
 
Posts: 6
Joined: Tue Jan 13, 2015 10:47 am
PC Specification: i74810MQ,GTX880m,windows 7


Return to Video editing



Who is online

Users browsing this forum: No registered users and 2 guests