Windows 10 known issues and solutions.

Gameplay recording , desktop and web videos recording, music recording...

Postby sweduck75 » Wed Sep 16, 2015 11:49 am

I can't view the recorded files (.avi) on my computer and when I import it to my editor, Power Director 13, I get the following error:

Media Source Error Report :

Error type : Video cut
Material type : Video
Error information : Unknown
Material filename : E:\MEK\Recordat\hl2 2015-09-16 13-28-20.avi
Detailed information : EC_ERRORABORT ..\CES_Source\Src\CES_Engine\CES_MediaLoader.CPP:6805
Source filter GUID : E436EBB5-524F-11CE-9F53-0020AF0BA770
Splitter filter GUID : 1B544C20-FD0B-11CE-8C63-00AA0044B51E


It has been the same for both when I upgraded to Win10 and now after I made a fresh install of Win10. Using AMD graphics (if that makes any difference) and records sound in dual tracks.

TEMP SOLLUTION: Using the built in converter in Action, I can make a .mp4 of my .avi and that works in my editor. It's time-consuming though and makes the quality much lower so I'm hoping for a fix. Everything worked great on Win7.

Cheers! And keep up the good work! :)
/Ducky
sweduck75
 
Posts: 32
Joined: Mon Nov 26, 2012 11:20 am
PC Specification: i7-6700K, GTX980Ti, 16GB RAM, Win10

Postby tetij » Fri Oct 23, 2015 3:07 am

sweduck75 wrote:I can't view the recorded files (.avi) on my computer and when I import it to my editor, Power Director 13, I get the following error:

Media Source Error Report :

Error type : Video cut
Material type : Video
Error information : Unknown
Material filename : E:\MEK\Recordat\hl2 2015-09-16 13-28-20.avi
Detailed information : EC_ERRORABORT ..\CES_Source\Src\CES_Engine\CES_MediaLoader.CPP:6805
Source filter GUID : E436EBB5-524F-11CE-9F53-0020AF0BA770
Splitter filter GUID : 1B544C20-FD0B-11CE-8C63-00AA0044B51E


It has been the same for both when I upgraded to Win10 and now after I made a fresh install of Win10. Using AMD graphics (if that makes any difference) and records sound in dual tracks.

TEMP SOLLUTION: Using the built in converter in Action, I can make a .mp4 of my .avi and that works in my editor. It's time-consuming though and makes the quality much lower so I'm hoping for a fix. Everything worked great on Win7.

Cheers! And keep up the good work! :)
/Ducky


I think if you were to completely un-install the program (including the registry keys too) and then re-install it should fix some problems. if that fixes the problem let me cause I had the exact same problem when I upgraded to windows 10 that's why I went back to windows 7
User avatar
tetij
 
Posts: 1
Joined: Fri Oct 23, 2015 3:02 am
PC Specification: Windows 7

Postby sweduck75 » Fri Oct 23, 2015 10:28 am

tetij wrote:
sweduck75 wrote:I can't view the recorded files (.avi) on my computer and when I import it to my editor, Power Director 13, I get the following error:

Media Source Error Report :

Error type : Video cut
Material type : Video
Error information : Unknown
Material filename : E:\MEK\Recordat\hl2 2015-09-16 13-28-20.avi
Detailed information : EC_ERRORABORT ..\CES_Source\Src\CES_Engine\CES_MediaLoader.CPP:6805
Source filter GUID : E436EBB5-524F-11CE-9F53-0020AF0BA770
Splitter filter GUID : 1B544C20-FD0B-11CE-8C63-00AA0044B51E


It has been the same for both when I upgraded to Win10 and now after I made a fresh install of Win10. Using AMD graphics (if that makes any difference) and records sound in dual tracks.

TEMP SOLLUTION: Using the built in converter in Action, I can make a .mp4 of my .avi and that works in my editor. It's time-consuming though and makes the quality much lower so I'm hoping for a fix. Everything worked great on Win7.

Cheers! And keep up the good work! :)
/Ducky


I think if you were to completely un-install the program (including the registry keys too) and then re-install it should fix some problems. if that fixes the problem let me cause I had the exact same problem when I upgraded to windows 10 that's why I went back to windows 7


Second install were a fresh install of the computer, still same problem. I've forgotten to update but I found a fix. I installed the codecs found at mediaplayercodecpack.com and now it works. :)
sweduck75
 
Posts: 32
Joined: Mon Nov 26, 2012 11:20 am
PC Specification: i7-6700K, GTX980Ti, 16GB RAM, Win10

Previous

Return to Action!



Who is online

Users browsing this forum: No registered users and 3 guests

cron