Splash PRO EX 1.13.0 & 1.13.1

Everything about Splash PRO EX with video export functions.

Postby minomk » Sun Dec 09, 2012 9:20 pm

On some .wmv videos, you can't jump from one time (skip seconds or minutes) to another.
Please fix it.
Posts: 5
Joined: Fri Dec 07, 2012 11:24 pm
PC Specification: i5 750, 8GB DDR3, GTS 250, Win8 64bit

Postby juanlola » Mon Dec 10, 2012 3:22 am

minomk wrote:On some .wmv videos, you can't jump from one time (skip seconds or minutes) to another.
Please fix it.

its true u_u
Posts: 6
Joined: Mon May 14, 2012 6:33 pm
PC Specification: core i5, nvidia 9800gtx+, windows 7 x64

Postby radi » Mon Dec 10, 2012 1:07 pm

minomk wrote:On some .wmv videos, you can't jump from one time (skip seconds or minutes) to another.
Please fix it.

We probably found a cause of this problem. Currently we are trying to confirm it. As soon as we confirm this problem we will be able to fix it.
User avatar
Mirillis Team
Posts: 3452
Joined: Fri Mar 09, 2012 12:31 pm
PC Specification: i7-3610QM, 8GB RAM, GTX 660M

Postby ara.armagedon » Tue Dec 11, 2012 1:21 pm

For gods sake start making some real changes, I'm tired of all this stupid nonsense! at least give us a beta version of whats really coming!
Posts: 1
Joined: Tue Dec 11, 2012 1:15 pm
PC Specification: Core i7 2600k, GTX 570, 7 SP1 64x

Postby hlebc » Mon Dec 17, 2012 8:40 pm


Splash stopped audio playback of mkv movies... it plays OK in other players (media player, VLC...), but in Splash PRO EX there is no audio output...

Anyone experienced similar problems??


EDIT: Solved. I think that reinstalling AC3 filter solves problem (I reinstalled complete video and audio codecs). Have no clue why it stopped working, however glad that it works now :)
Posts: 1
Joined: Mon Dec 17, 2012 8:36 pm
PC Specification: Win 7 PRO (32bit), E6750, AMD HD 6670

Postby Thebuyer » Wed Dec 19, 2012 6:10 pm

Hi. I´m trying to watch some SBS 3d movies and having problems with the subtitles. Already used 3dsubtitler to convert the .srt subtitle to the 3d version (.sub, .idx) but when I try to load it on the player it says "Failed to open ...".

Anyone could help?

Posts: 1
Joined: Wed Dec 19, 2012 6:07 pm
PC Specification: i7, GT540m, win7

Postby rasta_nz » Tue Dec 25, 2012 4:22 am

Can you please update E-AC3 audio compatibility... getting tired of having to go back to watch a movie with WMP. Thanks
Posts: 18
Joined: Tue Dec 25, 2012 4:00 am
Location: Aotearoa
PC Specification: Intel-i7-4.8GHz-ASUS-POS-980-32GB-W10

Postby Demeter007 » Fri Feb 15, 2013 4:38 am

Hi, i have started to use the Splash PRO EX 1.13.1 today and i was fascinated with the quality of the image and the effect Motion2, much much better than the MPC. However, i noticed that the movies that contain .ac3 audio files does not have any audio when playing it. Also, the audio (language options) does not appear on my audio tracks.
I tried to install some codecs like ac3 filter, etc. but the problem persists...

Anyone with this problem too?
Could anyone give me some help/advice?

Posts: 1
Joined: Fri Feb 15, 2013 4:26 am
PC Specification: Intel Core I5 3570k, GTX 670, Win 7 64 b

Postby Ghost » Tue Mar 05, 2013 4:03 pm

New Splash PRO EX 1.13.2 is now available.

Full change list:
* CUDA accelerated VC-1 video decoding fixed
* Fixed hardware accelerated VC-1 video decoding using Intel ClearVideo Technology
(the latest Intel graphics drivers are required)
* Fixed WMV seeking on Windows 8
* Improved VC-1 video decoding
* Exporting stability fix (to low resolutions)
Mirillis Team Member

Follow us on Twitter:
Find us on Facebook:
Mirillis News Feed:
User avatar
Mirillis Team
Posts: 1062
Joined: Fri Dec 11, 2009 2:32 pm
PC Specification: dozens...

Postby deadlyshadow » Fri Jul 19, 2013 12:02 pm

Is Splash dead?

no new version and improvement!
Posts: 10
Joined: Thu Jul 05, 2012 4:20 pm
PC Specification: AMD Phenom II X4,Geforce 440, Win 7 x64


Return to Splash PRO EX (Export)

Who is online

Users browsing this forum: No registered users and 1 guest