Splash PRO 1.13.0 - 1.13.2

Everything about Splash PRO.

Postby radi » Sun Dec 16, 2012 2:51 pm

P.J wrote:
Ghost wrote:New Splash PRO 1.13.1 is now available.
http://mirillis.com/en/products/splashpro.html

Full change list:
* Fixed video seeking with hardware acceleration enabled for some graphics card models
* Improvements for video playback for Windows 8
* Minor Motion2 improvements
* Translations improvements
* Added Brazilian Portuguese translations


Nothing fixed yet...
You just don't wanna listen and accept the problems to solve them.

We are not able to fix something until we reproduce the problem. Sometimes its take longer than usual to track what''s the cause.
User avatar
radi
Mirillis Team
 
Posts: 3452
Joined: Fri Mar 09, 2012 12:31 pm
PC Specification: i7-3610QM, 8GB RAM, GTX 660M

Postby Styvesant » Fri Dec 21, 2012 9:56 pm

radi wrote:
Styvesant wrote:Yeah, I'm getting crashes with the new update. With the previous versions, I didn't get A SINGLE CRASH and that's no joke - with this one - the program has to crash at least once during playback.

Nothing new has been installed on my system, no codecs, software etc.

How do you open your video files? Via "Open file" in Splash player or double clicking the media file?


By double-clicking, radi.
Splash PRO
Styvesant
 
Posts: 27
Joined: Thu Nov 17, 2011 7:59 pm
Location: Melbourne, Australia
PC Specification: 3570K, 680, 8gb RAM, Windows 7 (x64)

Postby metal005 » Sat Dec 22, 2012 4:56 am

okay, I think what I mean by "degrading picture qualities" is just that the picture is less sharp so it is less "cartoonic" so more realistic, well, I should say, it is an improvement, to be fair, soory
metal005
 
Posts: 26
Joined: Sun Mar 13, 2011 7:22 pm
PC Specification: AMD1090T, HD4870, WinXP 32bit

Postby BDX » Tue Dec 25, 2012 8:46 pm

Frame based MicroDVD subtitles (.sub) go out of sync after a while. Restart helps but then again after a while it's out of sync.
BDX
 
Posts: 36
Joined: Wed Mar 03, 2010 7:27 am
PC Specification: SU7300, GMA 4500MHD, Windows 7 x64

Postby picaadi » Tue Dec 25, 2012 10:06 pm

I can confirm this...it happened to me 2 !
picaadi
 
Posts: 6
Joined: Mon Dec 10, 2012 10:33 pm
PC Specification: intel quad core q8300

Postby Styvesant » Mon Dec 31, 2012 10:38 am

Wait, so MicroDVD .sub files work and VOBSUB .sub files are not supported, right?
Splash PRO
Styvesant
 
Posts: 27
Joined: Thu Nov 17, 2011 7:59 pm
Location: Melbourne, Australia
PC Specification: 3570K, 680, 8gb RAM, Windows 7 (x64)

Postby Ghost » Tue Mar 05, 2013 4:06 pm

New Splash PRO 1.13.2 is now available.
http://mirillis.com/en/products/splashpro.html

Full change list:
* CUDA accelerated VC-1 video decoding fixed
* Fixed hardware accelerated VC-1 video decoding using Intel ClearVideo Technology
* (the latest Intel graphics drivers are required)
* Fixed WMV seeking on Windows 8
* Improved VC-1 video decoding
Mirillis Team Member

Follow us on Twitter:
http://twitter.com/MirillisTeam
Find us on Facebook:
http://www.facebook.com/Mirillis
Mirillis News Feed:
http://feeds.feedburner.com/mirillisfeed
User avatar
Ghost
Mirillis Team
 
Posts: 1062
Joined: Fri Dec 11, 2009 2:32 pm
PC Specification: dozens...

Postby monkeyman » Thu Mar 07, 2013 10:40 pm

Can you, please, for the love of god, add HTML support for subs? This is what was requested a long ago, but still not implemented.
monkeyman
 
Posts: 41
Joined: Sun Dec 26, 2010 6:50 pm
Location: St. Petersburg, Russia
PC Specification: Pretty good one.

Postby vivan » Fri Mar 08, 2013 1:07 am

HTML tags in srt is not part of any standart, using them is just wrong.
However at least partial support for ass/ssa would be nice indeed.
Desktop (Intel i7-970, ATI 5870, Windows 7 x64)
Acer Aspire TimelineX 3830TG (Intel i5-2410M, nVidia GT540M, Windows 7 x64)
PS Vita, Nokia N8
User avatar
vivan
Expert User
 
Posts: 193
Joined: Sat Dec 19, 2009 10:56 am
Location: St. Petersburg, Russia
PC Specification: Acer Aspire TimelineX 3830TG

Postby monkeyman » Sat Mar 09, 2013 7:32 pm

vivan wrote:HTML tags in srt is not part of any standart, using them is just wrong.


Standard or not, but people use'em pretty often. To implement a simple HTML tag parser would take I dunno... half an hour or so.
monkeyman
 
Posts: 41
Joined: Sun Dec 26, 2010 6:50 pm
Location: St. Petersburg, Russia
PC Specification: Pretty good one.

PreviousNext

Return to Splash PRO



Who is online

Users browsing this forum: No registered users and 5 guests

cron